Solved: Auvisio VRC-1100 stopped working after Win 10 update 1607

Found a bug in EventGhost? Report it here.
User avatar
kgschlosser
Site Admin
Posts: 3115
Joined: Fri Jun 05, 2015 5:43 am
Location: Rocky Mountains, Colorado USA

Re: Auvisio VRC-1100 stopped working after Win 10 update 160

Post by kgschlosser » Wed Feb 08, 2017 6:54 pm

ok cool then i will know to look at the files on the eg server.. and i am also going to modify the WinUSB file to produce some really detailed logging so we can see what exactly is going wrong. instead of some mystery "install failed" statement
If you like the work I have been doing then feel free to Image

User avatar
topix
Experienced User
Posts: 381
Joined: Sat May 05, 2007 3:43 pm
Location: Germany
Contact:

Re: Auvisio VRC-1100 stopped working after Win 10 update 160

Post by topix » Fri Feb 10, 2017 3:18 pm


User avatar
kgschlosser
Site Admin
Posts: 3115
Joined: Fri Jun 05, 2015 5:43 am
Location: Rocky Mountains, Colorado USA

Re: Auvisio VRC-1100 stopped working after Win 10 update 160

Post by kgschlosser » Sat Feb 11, 2017 10:58 am

it very well could be... but i will tell you this.. the source files for the win usb wrapper between the 2 versions are identical. but the actual DLL's are 2 different sizes.

and the modified dates
EG 0.5 - Monday, ‎December ‎12, ‎2016, ‏‎2:34:08 PM
EG 0.4 - Monday, ‎February ‎15, ‎2016, ‏‎7:37:32 PM


So I have attached a copy if the WinUSBWrapper.dll from EG 0.4

I am not sure what versions of EG everyone is running. But the file is attached.. unzip it into the folder

YOUR_EG_INSTALL_DIR\lib27\site-packages

if you are running version 0.4 then it's not the dll file..
Attachments
WinUsbWrapper.zip
(1.82 KiB) Downloaded 72 times
If you like the work I have been doing then feel free to Image

mrceolla
Posts: 10
Joined: Wed Sep 07, 2011 11:51 pm

Re: Auvisio VRC-1100 stopped working after Win 10 update 160

Post by mrceolla » Sun Feb 12, 2017 5:37 pm

I was running a 0.4 version :-(

User avatar
kgschlosser
Site Admin
Posts: 3115
Joined: Fri Jun 05, 2015 5:43 am
Location: Rocky Mountains, Colorado USA

Re: Auvisio VRC-1100 stopped working after Win 10 update 160

Post by kgschlosser » Mon Feb 13, 2017 12:10 am

according to Microsoft if you upgraded to 1607 then the whole thing with them stopping unsigned drivers has not been turned on.. it is only if 1607 is a new install..

But Microsoft has been known to f*#$ things up quite a bit so... I am thinking from here i am going to have to modify the WinUsb.py file and add some aggressive debugging to see what is going on.
If you like the work I have been doing then feel free to Image

quisvir
Posts: 2
Joined: Wed Aug 11, 2010 8:49 am

Re: Auvisio VRC-1100 stopped working after Win 10 update 1607

Post by quisvir » Sat Oct 07, 2017 9:29 pm

Did anyone ever manage to find a definitive solution? I finally decided to upgrade my HTPC to Windows 10, only to run into this exact problem, and none of the suggestions/workarounds mentioned in this thread seem to help.

User avatar
kgschlosser
Site Admin
Posts: 3115
Joined: Fri Jun 05, 2015 5:43 am
Location: Rocky Mountains, Colorado USA

Re: Auvisio VRC-1100 stopped working after Win 10 update 1607

Post by kgschlosser » Sun Oct 08, 2017 6:26 am

you can try this to see if it fixes the problem. follow the direction located here
If you like the work I have been doing then feel free to Image

quisvir
Posts: 2
Joined: Wed Aug 11, 2010 8:49 am

Re: Auvisio VRC-1100 stopped working after Win 10 update 1607

Post by quisvir » Sun Oct 08, 2017 8:24 pm

kgschlosser wrote:
Sun Oct 08, 2017 6:26 am
you can try this to see if it fixes the problem. follow the direction located here
It worked, thank you thank you thank you :)

User avatar
kgschlosser
Site Admin
Posts: 3115
Joined: Fri Jun 05, 2015 5:43 am
Location: Rocky Mountains, Colorado USA

Re: Auvisio VRC-1100 stopped working after Win 10 update 1607

Post by kgschlosser » Sun Oct 08, 2017 9:23 pm

where there is a will there is a way.

I am happy it solved your problem. it's good to know.
If you like the work I have been doing then feel free to Image

wezzix
Posts: 6
Joined: Sun Nov 13, 2016 6:43 am

Re: Auvisio VRC-1100 stopped working after Win 10 update 1607

Post by wezzix » Mon Oct 09, 2017 9:38 am

kgschlosser wrote:
Sun Oct 08, 2017 6:26 am
you can try this to see if it fixes the problem. follow the direction located here
Confirmed! After disabling driver signature in BIOS, the EventGhost suggested driver install no longer instantly fails but instead shows a bright red windows warning regarding unsigned drivers. Installation then succeeds and remote works again. Yay! Sent you some beer/coffee money :)

User avatar
kgschlosser
Site Admin
Posts: 3115
Joined: Fri Jun 05, 2015 5:43 am
Location: Rocky Mountains, Colorado USA

Re: Solved: Auvisio VRC-1100 stopped working after Win 10 update 1607

Post by kgschlosser » Sat Oct 14, 2017 8:55 am

@wezzix
Thank You for the donation it is much appreciated.
If you like the work I have been doing then feel free to Image

Post Reply