Lost my tree!

If you have a question or need help, this is the place to be.
Post Reply
Malfunction
Posts: 2
Joined: Sun Dec 30, 2018 6:27 pm

Lost my tree!

Post by Malfunction » Wed Oct 30, 2019 8:50 pm

I've been running EventGhost 0.41r1544 on Windows 7 64 bit Home Premium. I've recently built a new SageTV box with Windows 10 64 bit. I copied the EventGhost directory and appdata Eventghost directory. EventGhost now has an empty tree. What should I look for to fix this?

User avatar
kgschlosser
Site Admin
Posts: 5508
Joined: Fri Jun 05, 2015 5:43 am
Location: Rocky Mountains, Colorado USA

Re: Lost my tree!

Post by kgschlosser » Thu Oct 31, 2019 5:56 am

it all depends on where you saved it to. It could have saved into the ProgramFiles EventGhost folder. or it may not have. You can get an idea of where the file is if you go into the old machine and open up the %appdata%\eventghost\config.py file. the location of the file will be in there. You cannot check this from the new machine because you have already opened up EG which would have changed the path to the example save file.


you also want to copy %programdata%\eventghost folder to the new machine as well.



so the 3 paths are

%APPDATA%\Eventghost
%PROGRAMDATA%\Eventghost
Program Files (x86)\Eventghost

and then your save file where ever it is located.
If you like the work I have been doing then feel free to Image

jachin99
Experienced User
Posts: 646
Joined: Sat Feb 13, 2016 8:39 pm

Re: Lost my tree!

Post by jachin99 » Thu Oct 31, 2019 2:09 pm

You can also look in the documents folder for every user. I think by default that is where eg saves the tree.

Post Reply