[Solved] Evengthost and IR VCR 1100 Ro not working anymore after Windows 10 upgrade to version 1903

If you have a question or need help, this is the place to be.
Post Reply
Mycrosys
Posts: 5
Joined: Fri Oct 30, 2015 9:46 pm

[Solved] Evengthost and IR VCR 1100 Ro not working anymore after Windows 10 upgrade to version 1903

Post by Mycrosys » Tue Jul 23, 2019 12:37 pm

Hello!

I recently had to reinstall Windows 10. The only option (sadly) was to go up to the new 1903 version. Eventghost worked fine on 1809, but now on 1903 I cannot get it to work. Whenever it tries to install the VRC 1100 RO drivers I get an error message.

OS: Windows 10 64bit, build 1903
Evenghost: Tested with stable 1722, now on 0.5.9-rc6

EventGhost.Startup Dienstag, Juli 23rd, 2019 @ 14:29:50
Autostart
Plugin: auvisio VRC-1100 Ro
Fehler beim Start des Plugins: auvisio VRC-1100 Ro
Treiber nicht gefunden!
Plugin: XBMC Event Receiver
Plugin: XBMC2
JSON-RPC connected
HTTP API connected
Plugin: Media Player Classic
System.Monitor.On
Main.OnInit
System.PowerSource.Line
System.PowerSaving.Off
System.PowerProfile.HighPerformance
Exception in thread Thread-8:
Traceback (most recent call last):
File "threading.pyc", line 801, in __bootstrap_inner
File "threading.pyc", line 754, in run
File "C:\Program Files (x86)\EventGhost\eg\Classes\TransferDialog.py", line 281, in ThreadRun
todo = self.CreateActions()
File "C:\Program Files (x86)\EventGhost\eg\Classes\TransferDialog.py", line 152, in CreateActions
size = self.HttpGetSize(src)
File "C:\Program Files (x86)\EventGhost\eg\Classes\TransferDialog.py", line 175, in HttpGetSize
testFile = urllib2.urlopen(path)
File "urllib2.pyc", line 154, in urlopen
File "urllib2.pyc", line 435, in open
File "urllib2.pyc", line 548, in http_response
File "urllib2.pyc", line 473, in error
File "urllib2.pyc", line 407, in _call_chain
File "urllib2.pyc", line 556, in http_error_default
HTTPError: HTTP Error 404: Not Found

I have disabled driver signature so the drivers should be installed, yet this is not the case. I also had the exact same problem before, when I upgraded from 1809 ot 1903 and rolled back, but this sadly is not an option anymore. And yes, I am running Eventghost with Administrator rights.

Anyone having found a fix for this yet?

Kind regards,
Mycrosys
Last edited by Mycrosys on Tue Aug 20, 2019 10:41 am, edited 1 time in total.

Mycrosys
Posts: 5
Joined: Fri Oct 30, 2015 9:46 pm

Re: Evengthost and IR VCR 1100 Ro not working anymore after Windows 10 upgrade to version 1903

Post by Mycrosys » Sun Aug 11, 2019 1:51 am

Nobody has any idea how this can be fixed?

User avatar
kgschlosser
Site Admin
Posts: 5508
Joined: Fri Jun 05, 2015 5:43 am
Location: Rocky Mountains, Colorado USA

Re: Evengthost and IR VCR 1100 Ro not working anymore after Windows 10 upgrade to version 1903

Post by kgschlosser » Thu Aug 15, 2019 6:12 am

read from this post onward

viewtopic.php?p=53484#p53484
If you like the work I have been doing then feel free to Image

User avatar
kgschlosser
Site Admin
Posts: 5508
Joined: Fri Jun 05, 2015 5:43 am
Location: Rocky Mountains, Colorado USA

Re: Evengthost and IR VCR 1100 Ro not working anymore after Windows 10 upgrade to version 1903

Post by kgschlosser » Thu Aug 15, 2019 6:15 am

also. sorry I missed this post. It happens sometimes. my apologies
If you like the work I have been doing then feel free to Image

Mycrosys
Posts: 5
Joined: Fri Oct 30, 2015 9:46 pm

Re: Evengthost and IR VCR 1100 Ro not working anymore after Windows 10 upgrade to version 1903

Post by Mycrosys » Thu Aug 15, 2019 12:00 pm

No worries. Thank you for your help. That did indeed resolve the issue and my Eventghost is working again. :)

User avatar
kgschlosser
Site Admin
Posts: 5508
Joined: Fri Jun 05, 2015 5:43 am
Location: Rocky Mountains, Colorado USA

Re: Evengthost and IR VCR 1100 Ro not working anymore after Windows 10 upgrade to version 1903

Post by kgschlosser » Fri Aug 16, 2019 4:28 am

YAYYYYY

good deal.

can you please prepend this topic with [ Solved ]
If you like the work I have been doing then feel free to Image

Post Reply