MCE Remote führt Befehle doppelt aus!!

Allgemeines zum Thema EventGhost
Post Reply
Sidot
Posts: 1
Joined: Wed Sep 29, 2010 9:01 pm

MCE Remote führt Befehle doppelt aus!!

Post by Sidot » Mon Jan 10, 2011 9:37 pm

Hallo miteinander,
ich habe mit Eventghost 0.37 build 1462 (habe auch bereits 1482 probiert ohne Besserung) das Problem, dass die Befehle von meiner MCE Remote verstanden werden und die Befehle richtig ausgeführt werden aber ZUSÄTZLICH von Windows auch bestimmte Tasten erkannt werden. D.h. manche Tasten werden doppelt ausgeführt, z.B. die Pfeiltasten. Ich hab schon einiges probiert, angefangen von dem Trick mit den Registrywerten löschen bis hin zum "Spezial-Plugin" für Vista/Win7. Im Plugin habe ich auch probiert das HID-Plugin zu aktivieren bzw. deaktivieren - nützt alles nichts. Trotz intensiver Suche im Forum konnte ich nichts passendes finden. Mein Betriebssystem ist Win7 x32. Ich will eigentlich nur Windows sagen, dass es nichts machen soll - weil das ja Eventghost macht.
Kann mir da jemand helfen?
Danke!
Sidot

anjoku
Posts: 4
Joined: Wed Dec 08, 2010 7:32 pm

Re: MCE Remote führt Befehle doppelt aus!!

Post by anjoku » Fri Jan 14, 2011 8:33 pm

Hallo,

das hatt gleiche auch mal. Ich benutze EG zur Steuerung des DVBVierwer und eines Tages wurden die Befhele doppelt interpretiert.

Bei mir waren in EG 2 Plugins aktiv die auf die Fernbedienung reagierten.
DVBVIewer und Tastaturemulation gleichzeitig.

Die habe sich beide angesprochen gefühlt und beide braf den Befehl ausgeführt, was zum Beispiel bei OSD Down immer 2 Schritte ausgeführt wurden.

SChau mal nach.

Gruss,

anjoku

Post Reply