Search found 67 matches

by tjg
Fri Nov 09, 2007 5:58 pm
Forum: Fehlerberichte
Topic: Kopieren geht nicht mehr !!
Replies: 22
Views: 25855

Re: Kopieren geht nicht mehr !!

nochmals zu Cut&Paste:

...ich habe EventGhost gestartet, mein Script mit C&P editiert,
gespeichert und danach EG beendet.

Nach erneutem Aufruf von EG funktioniert die Kopierfunktion
nicht mehr.

Andere Programme sind nicht bewegt worden.
by tjg
Thu Nov 08, 2007 6:03 pm
Forum: Hilfe und Support
Topic: winamp plugin "Volume up/down"
Replies: 2
Views: 1701

Re: winamp plugin "Volume up/down"

...das nenne ich prompte Bedienung !
...es funktioniert !!

*thx* tjg
by tjg
Thu Nov 08, 2007 1:33 pm
Forum: Hilfe und Support
Topic: winamp plugin "Volume up/down"
Replies: 2
Views: 1701

winamp plugin "Volume up/down"

...lässt sich die Funktion Volume Up/Down auch in grösseren Schritten als nur 1%
parametrisieren ??
by tjg
Thu Nov 08, 2007 1:30 pm
Forum: Fehlerberichte
Topic: Kopieren geht nicht mehr !!
Replies: 22
Views: 25855

Re: Kopieren geht nicht mehr !!

...in der Tat, nach Neustart funktioniert cut&paste wieder.
Werde mal beobachten, wo das Problem herkommt.

*thx* TJG
by tjg
Thu Nov 08, 2007 6:50 am
Forum: Fehlerberichte
Topic: Kopieren geht nicht mehr !!
Replies: 22
Views: 25855

Kopieren geht nicht mehr !!

Hallo,

seit der Version 0.3.6 1150 kann man nicht mehr kopieren.
Es kommt als Fehlermeldung:

07:49:09: Failed to get data from the clipboard (error -2147221040: openClipboard fehlgeschlagen)

*g* TJG
by tjg
Thu Oct 25, 2007 2:04 pm
Forum: Hilfe und Support
Topic: IR-Empfänger und IgorPlugin kennt nur zwei Signale
Replies: 7
Views: 2935

Re: IR-Empfänger und IgorPlugin kennt nur zwei Signale

Der Empfänger ist im HTPC verbaut - dort direkt neben dem gLCD. Das hat an der jetzigen Position jedoch keinen Einfluss - den jetzt arbeitet er fehlerfrei. Meine Vermutung ist eher, dass es durch fehlende Abschirmung der Strom-Kabel zu diesem Verhalten kommt. Es sind nur minimale Veränderungen erfor...
by tjg
Thu Oct 25, 2007 8:15 am
Forum: Hilfe und Support
Topic: IR-Empfänger und IgorPlugin kennt nur zwei Signale
Replies: 7
Views: 2935

Re: IR-Empfänger und IgorPlugin kennt nur zwei Signale

...so paradox es klingt - der IR-Empfänger ist hinter einer getönten Plexi-Scheibe angebracht.
Diesen Abstand zur Plexi habe ich nun etwas vergrössert und nun ist "Ruhe" mit den kurzen
Signalen. Kann dies sein ???
by tjg
Wed Oct 24, 2007 2:39 pm
Forum: Hilfe und Support
Topic: IR-Empfänger und IgorPlugin kennt nur zwei Signale
Replies: 7
Views: 2935

Re: IR-Empfänger und IgorPlugin kennt nur zwei Signale

Ich habe zwei Dinge ausprobiert: zum einen das ganze mit Girder und Sconi-Treiber und PlugIn, da war dieses Verhalten nicht zu merken. zum zweiten habe ich das generelle Log-File bei EventGhost ausgeschaltet und nun stört das "polling" nicht. Der Unterschied der beiden Verhalten ist, dass bei einem ...
by tjg
Wed Oct 24, 2007 8:45 am
Forum: Hilfe und Support
Topic: IR-Empfänger und IgorPlugin kennt nur zwei Signale
Replies: 7
Views: 2935

Re: IR-Empfänger und IgorPlugin kennt nur zwei Signale

...das oben beschriebene Problem ist gelöst, nachdem meine FB (Loewe) weitere Geräte zur Auswahl anbietet, habe ich das ganze im Modus "VCR" nun sauber am Laufen. Was jetzt noch offen ist, das IgorPlugin liefert ca. alle 2-3 Sekunden ein Signal, wie eine Art "Polling". Ich wüsste gerne, wo dies herk...
by tjg
Tue Oct 23, 2007 7:49 am
Forum: Hilfe und Support
Topic: IR-Empfänger und IgorPlugin kennt nur zwei Signale
Replies: 7
Views: 2935

IR-Empfänger und IgorPlugin kennt nur zwei Signale

Hallo, ich habe mir folgenden IR-Empfäger (http://www.my-irshop.de/catalog/product_info.php?cPath=31&products_id=72) gekauft und versuche nun, diesen mit Hilfe des Igor-Plugin zum Laufen zu bekommen. Die Treiber habe ich installiert und bei EventGhost das Plugin gestartet. Wenn ich nun auf eine Tast...
by tjg
Mon Apr 16, 2007 5:10 pm
Forum: Hilfe und Support
Topic: Neue Version 0.3.5 läuft auf Fehler
Replies: 6
Views: 2387

...jetzt läuft die Version 0.3.5 fehlerfrei !!
by tjg
Mon Apr 16, 2007 4:56 pm
Forum: Hilfe und Support
Topic: Neue Version 0.3.5 läuft auf Fehler
Replies: 6
Views: 2387

...die Datei kann ich nicht finden !!
by tjg
Mon Apr 16, 2007 4:49 pm
Forum: Hilfe und Support
Topic: Neue Version 0.3.5 läuft auf Fehler
Replies: 6
Views: 2387

Die Vorversion war 0.3.4 und bei 0.3.5 kommen folgende Meldungen beim Start: ---> Willkommen beim EventGhost <--- Traceback (most recent call last) (905): File "D:\EventGhost\eg\ThreadWorker.py", line 86, in DoOneEvent File "D:\EventGhost\eg\ThreadWorker.py", line 31, in __call__ File "D:\EventGhost...
by tjg
Mon Apr 16, 2007 4:44 pm
Forum: Hilfe und Support
Topic: Neue Version 0.3.5 läuft auf Fehler
Replies: 6
Views: 2387

Neue Version 0.3.5 läuft auf Fehler

...muss bei der Installation der neuen Version irgend etwas
beachtet werden - bei mir läuft die Version auf Fehler
by tjg
Sun Dec 17, 2006 3:58 pm
Forum: Hilfe und Support
Topic: Unknown X10 ID...
Replies: 3
Views: 2074

Ich habe die Version 0.3.4 installiert, die Tasten werden wieder
richtig erkannt - jetzt aber jedesmal doppelt ausgeführt !!!

*g* TJG


P.S: Hat sich erledigt - ich hatte ein zweites X10-Plugin installiert,
ohne das erste zu löschen - nun funktioniert alles wie gewohnt.