Search found 39 matches

by zeflash
Tue Mar 24, 2009 2:27 pm
Forum: Bug Reports
Topic: EG stucks in an Emulate Keystrokes
Replies: 0
Views: 1975

EG stucks in an Emulate Keystrokes

Hi, I have EG 0.3.6.1487 installed on my PC so that it can catch my mouse XButton1 or 2 clicks, and "transform" those into another keyboard action - f12 right now. Then I use Switcher (on vista) to show up all windows. It usually works well, but sometimes EG never gets out of the emulate keystroke c...
by zeflash
Fri Jan 30, 2009 1:42 pm
Forum: Bug Reports
Topic: Can't run two instances of eventghost in two user accounts
Replies: 13
Views: 11127

Re: Can't run two instances of eventghost in two user accounts

Ok, my mistake. I redid the whole installation after uninstalling everything (and losing the config file I hadn't backed up :( ) Let me be really specific. I'm on vista 32, UAC is on, my account has admin rights, my wife's doesn't. I installed EG on my account, Setup went fine. I then ran EG. In pro...
by zeflash
Mon Jan 26, 2009 3:31 pm
Forum: Bug Reports
Topic: Can't run two instances of eventghost in two user accounts
Replies: 13
Views: 11127

Re: Can't run two instances of eventghost in two user accounts

Interesting. In my case, my account has admin rights, my wife's doesn't. When I installed it in my wife's account I think it asked me an admin authorization, not really sure.

I'll try to reinstall everything again see if it makes things work better.
by zeflash
Thu Jan 22, 2009 7:44 pm
Forum: Bug Reports
Topic: Can't run two instances of eventghost in two user accounts
Replies: 13
Views: 11127

Re: Can't run two instances of eventghost in two user accounts

I thought is was pretty clear from the first post;
I would like to have eventghost running properly in both accounts at the same time. Right now it's not the case, when it runs in one account it prevents the other one to start it
by zeflash
Thu Jan 22, 2009 5:12 pm
Forum: Bug Reports
Topic: Can't run two instances of eventghost in two user accounts
Replies: 13
Views: 11127

Re: Can't run two instances of eventghost in two user accounts

Nothing to say about this? I'm surprised!
by zeflash
Tue Jan 13, 2009 9:08 pm
Forum: Bug Reports
Topic: Can't run two instances of eventghost in two user accounts
Replies: 13
Views: 11127

Can't run two instances of eventghost in two user accounts

I already posted a msg in the general support forum, but maybe it's better to do it here to get an answer. I have a laptop that I share with my wife. We each have a separate user account, and both are logged in at the same time most of the time. I'd like to have eventghost running for her and for me...
by zeflash
Sun Dec 14, 2008 4:34 pm
Forum: General Support
Topic: EG not starting if already running in another account
Replies: 0
Views: 1711

EG not starting if already running in another account

Hi I'm sharing a laptop with my wife, and each have a specific account. I recently figured I should install eventghost on the laptop, mainly to control the TV remotely. So, I install EG - as an administrator - and EG shows up on both environments. So far so good. The trouble is, when it's running fo...
by zeflash
Thu Dec 11, 2008 4:47 pm
Forum: Bug Reports
Topic: Keyboard states sometime is messed up
Replies: 4
Views: 3774

Re: Keyboard states sometime is messed up

I haven't see the previous error anymore (the ghost keypress) but now there is another problem; It seems that if I leave the computer on its own for some time, the keyboard plugin just won't see any key events anymore. I still haven't figured out the specific way of reproducing this. If I find out h...
by zeflash
Fri Nov 28, 2008 8:49 am
Forum: Bug Reports
Topic: Keyboard states sometime is messed up
Replies: 4
Views: 3774

Keyboard states sometime is messed up

Hi I'm using Eventghost (build 1484) on my work PC so that (between other things) I can trap the escape key and resend it back as emulate to the window in focus. That is because photoshop cs3 and cs4 somehow traps all escape key events on its own so when it's open the escape key doesn't work anymore...
by zeflash
Wed Oct 22, 2008 8:43 am
Forum: General Support
Topic: new MceIr.dll for MCE remote on Vista with default driver
Replies: 59
Views: 32554

Re: new MceIr.dll for MCE remote on Vista with default driver

I'm not dead yet, and I'm glad I was able to dodge my wife's comments for a night, as your solution works fine! Awesome! Thank you soooo much! I now have stutterless playback on the spdif (something I didn't have in vista 32 one of the reason I tried vista 64 - plus I now have access to my 4GB, not ...
by zeflash
Tue Oct 21, 2008 2:17 pm
Forum: General Support
Topic: new MceIr.dll for MCE remote on Vista with default driver
Replies: 59
Views: 32554

Re: new MceIr.dll for MCE remote on Vista with default driver

I too reinstalled vista x64 on my HTPC (always the optimistic, I figured everything would work the same :) ) I'm using an harmony remote with the standard MCE receiver, and as other people on this thread nothing registers on the EG window after I removed the codesetnum from the registry and rebooted...
by zeflash
Wed Aug 06, 2008 8:32 am
Forum: Bug Reports
Topic: DVDMenu on MCE Remote not registering anymore
Replies: 4
Views: 3064

Re: DVDMenu on MCE Remote not registering anymore

Ah, you got me!
It might have been in fact that the "log only assigned..." checkbox was on when I tried the new version.
I just tested again and indeed the new event shows up. So I got it assigned and all is well again!
Thanks a lot.
by zeflash
Tue Aug 05, 2008 1:49 pm
Forum: Bug Reports
Topic: DVDMenu on MCE Remote not registering anymore
Replies: 4
Views: 3064

Re: DVDMenu on MCE Remote not registering anymore

Well, does it make sense? In build 1325, every key of my remote works. In build 1447, every key except dvdmenu still works. Why would it move in some other plugin? Anyway, I tried to check if it was considered a "regular" key press using the keyboard plugin but not luck either. I'll stick to build 1...
by zeflash
Sat Aug 02, 2008 8:36 am
Forum: Bug Reports
Topic: DVDMenu on MCE Remote not registering anymore
Replies: 4
Views: 3064

DVDMenu on MCE Remote not registering anymore

I've upgraded to build 1447 lately and suddenly the DVDMenu key of my MCE Remote wasn't working anymore.
I installed back build 1325, and here it is again!
So something changed between those 2 versions in eventghost.

A fix would be nice, this key is pretty much essential to my home theater apps :)
by zeflash
Thu Jul 31, 2008 8:59 pm
Forum: General Support
Topic: DVDMenu MCE remote key not registering
Replies: 0
Views: 1794

DVDMenu MCE remote key not registering

Hi all, I don't know if it's related to the fact I upgraded to a newer version, but I noticed that my DVD Menu key on my MCE remote wasn't doing anything anymore in the programs. In fact, when I press it EvenGhost doesn't log anything about it; yet the key works, as the MCE IR receiver lights up whe...