Search found 521 matches

by jachin99
Wed Oct 17, 2018 1:09 am
Forum: General Support
Topic: Eventghost won't start
Replies: 4
Views: 52

Re: Eventghost won't start

Have you installed any plugins that would cause this behavior? Have you tried starting EG from the Program files x86 folder? Have you tried moving your EG tree to a different location to see if something under auto start is causing problems? Which version of EG are you on?
by jachin99
Wed Oct 03, 2018 2:43 pm
Forum: Plugin Support
Topic: Z-Wave
Replies: 75
Views: 1775

Re: Z-Wave

When I add a device, such as my Aeotec ZW100, to my ZWave network does EG assume it is capable of every Set/Get action, or does EG somehow ask the device what its capabilities are, and only allow me to create Set/Get macros based on the device's response? Thanks.
by jachin99
Mon Oct 01, 2018 2:35 pm
Forum: Plugin Support
Topic: Z-Wave
Replies: 75
Views: 1775

Re: Z-Wave

I believe I have successfully installed this plugin but I want to give some feedback in case it is needed or helpful for others. I ran into a few errors but I think it worked out in the end. This is how I installed this. 1. I installed drivers for my zstick by right clicking the .inf file and select...
by jachin99
Fri Sep 28, 2018 1:17 am
Forum: General Support
Topic: Sending strings to a webserver
Replies: 20
Views: 306

Re: Sending strings to a webserver

https://drive.google.com/folderview?id= ... nxVl3evOXW

Alright, hopefully that one is right
by jachin99
Thu Sep 27, 2018 11:17 am
Forum: General Support
Topic: Sending strings to a webserver
Replies: 20
Views: 306

Re: Sending strings to a webserver

Here is a link for 32 and 64 bit MSIs, along with the EG Plugin. https://drive.google.com/open?id=1rtM6W ... nxVl3evOXW I also have the source for those if need be. I placed an action to connect to the listening, and sending ports of VMC controller when EG starts. I haven't started using this everyd...
by jachin99
Thu Sep 27, 2018 2:39 am
Forum: General Support
Topic: Sending strings to a webserver
Replies: 20
Views: 306

Re: Sending strings to a webserver

Honestly, as far as I can tell it all works. I'm able to send commands and I get a constant flow of log data including file names. I'll post a link for the win7 MSI tomorrow. I haven't tested ALL the commands via eventghost or the web page but i would say fire it up and give it a go. I'll post some ...
by jachin99
Wed Sep 26, 2018 2:00 pm
Forum: Plugin Support
Topic: Samsung Smart TV Plus
Replies: 51
Views: 1713

Re: Samsung Smart TV Plus

If you can't do that via this plugin then maybe you could accomplish this via HDMI CEC. CEC is always a risk though because you never know if your TV implements the CEC function you need. Another way to do this that you might be able to look into is something like a ZWave powered outlet, and a Zstic...
by jachin99
Tue Sep 25, 2018 11:54 pm
Forum: EventGhost News
Topic: Question??
Replies: 1
Views: 185

Re: Question??

I think it was down for a little bit yesterday morning. I tried to pull up a link for x10 on the forums, and got a page error. I remember it being earlier in the day, and I figured someone was working on the site.
by jachin99
Fri Sep 21, 2018 3:29 pm
Forum: General Support
Topic: Sending strings to a webserver
Replies: 20
Views: 306

Re: Sending strings to a webserver

Cool. If I still recorded TV this would be pretty interesting to me. This seems to open pretty much every control WMC has. WMC was the most rock solid DVR I ever used. I may play around with this a bit & see if I can't get the formatting worked out. If your still interested in WMC there is a group ...
by jachin99
Fri Sep 21, 2018 2:43 am
Forum: General Support
Topic: Sending strings to a webserver
Replies: 20
Views: 306

Re: Sending strings to a webserver

I had to go to the web archive but here are the commands as of january 6 2011 button-rec - sends key to application button-left - sends key to application button-up - sends key to application button-right - sends key to application button-down - sends key to application button-ok - sends key to appl...
by jachin99
Fri Sep 21, 2018 2:26 am
Forum: General Support
Topic: Sending strings to a webserver
Replies: 20
Views: 306

Re: Sending strings to a webserver

Here is a link to the EG thread about the VMC Controller plugin. viewtopic.php?f=9&t=911&start=15
by jachin99
Thu Sep 20, 2018 8:03 pm
Forum: General Support
Topic: Sending strings to a webserver
Replies: 20
Views: 306

Re: Sending strings to a webserver

I got it figured out :D It turns out there was an eventghost plugin for a VMC Controller (MCE controller is a fork of this), and THAT program included an event broadcasting service. I installed VMC controller on WIn 7, and Win 10, and the EG VMC Plugin still works with EG 5 RC4!! Now I get a stream ...
by jachin99
Thu Sep 20, 2018 12:15 pm
Forum: General Support
Topic: Sending strings to a webserver
Replies: 20
Views: 306

Re: Sending strings to a webserver

I tried out the webserver but I still get unknown command errors. Are all of the commands sent via the webserver plugin in JSON format? Reading some of the macros included with the webserver, I see a few to remove JSON formatting, which is what is leading me to this question.
by jachin99
Thu Sep 20, 2018 2:22 am
Forum: General Support
Topic: Sending strings to a webserver
Replies: 20
Views: 306

Re: Sending strings to a webserver

I think that someone made an SSH plugin. I would imagine you can use this since SSH and Telnet are the same thing except one has encryption and one does not. I do not know if you have the ability to disable the encryption in the SSH plugin. but maybe. or you can use realterm and com0com to set up a...
by jachin99
Thu Sep 20, 2018 12:10 am
Forum: General Support
Topic: Sending strings to a webserver
Replies: 20
Views: 306

Re: Sending strings to a webserver

Yokel, is your webserver demo compatible with EG 5RC4? I have had the webserver plugin running at one point but I can't remember what version of EG I was on, and which webserver plugin I used.