Search found 6 matches

by OklahomaGreyBeard
Tue May 12, 2015 2:24 am
Forum: Plugin Support
Topic: Honeywell WIFI Thermostats
Replies: 4
Views: 3614

Re: Honeywell WIFI Thermostats

Just for future in case anyone comes across this thread in the future, I have solved this issue using VoxCommando and it's RoboBrowser plugin. The details will be posted on their forums soon.
by OklahomaGreyBeard
Tue Apr 21, 2015 3:10 am
Forum: Plugin Support
Topic: Nmap
Replies: 107
Views: 56817

Re: Nmap

Exactly what I needed, works like a charm. Thanks.
by OklahomaGreyBeard
Mon Apr 20, 2015 3:47 pm
Forum: Plugin Support
Topic: Nmap
Replies: 107
Views: 56817

Re: Nmap

Sorry Pako, I know I'm asking questions all over the place but I'm on a roll and the more I figure out, the more I can do with it. I'm using the nmap plugin to turn lights on or off upon leaving and arriving home and also setting variables to check if anyone else is home. ie. don't turn off the ligh...
by OklahomaGreyBeard
Mon Apr 20, 2015 1:03 pm
Forum: Plugin Support
Topic: Speech
Replies: 19
Views: 11390

Re: Speech

Just starting to use the tts in eg. Is there a way to change the output of {TIME} to not include the seconds? I'd rather have it say "it's currently 12:42 PM." rather than "it's currently 12:42 and 17 seconds PM" (I also had a wired one while testing last night, it said "it's ten hundred PM" when I ...
by OklahomaGreyBeard
Thu Apr 16, 2015 4:36 pm
Forum: Plugin Support
Topic: Honeywell WIFI Thermostats
Replies: 4
Views: 3614

Honeywell WIFI Thermostats

I'd love to be able to control my Honeywell thermostat with eventghost, however Honeywell has decided their API is only for "major" players. I did however find the following python script that will let you control it through the cloud. Since my python skills amount to zero (This 47 year old is begin...
by OklahomaGreyBeard
Sun Mar 29, 2015 12:44 pm
Forum: Plugin Support
Topic: Philips Hue plugin
Replies: 159
Views: 64100

Re: Philips Hue plugin

I'm not sure if it's a bug or the way I'm entering it. I have a group of lights 02-Wall Wash that I'm trying to use the custom command on and it says it sent but nothing happens. Even a simple command to turn them on at full brightness {"on":"true","bri":255,"hue":0,"sat":0} does nothing. Any ideas?...