Search found 34 matches

by someguy1
Mon Jul 01, 2019 10:58 am
Forum: Plugin Support
Topic: MCE plugin won't install after newest windows 10 feature update
Replies: 2
Views: 241

Re: MCE plugin won't install after newest windows 10 feature update

Okay I got it working by doing what I said I did with the forced restart, and then restart the PC. But holy hell that it gotta be so complicated to install, I blame microsoft!
by someguy1
Mon Jul 01, 2019 10:35 am
Forum: Plugin Support
Topic: MCE plugin won't install after newest windows 10 feature update
Replies: 2
Views: 241

MCE plugin won't install after newest windows 10 feature update

So I had the MCE vista plugin up and running until windows 10 feature update 1903 got installed. Every time windows installs a new feature update it will make the MCE plugin useless as it installs its own HID plugin for the remote. So every command fires twice. Thus every time this happens I just re...
by someguy1
Mon Mar 04, 2019 6:58 am
Forum: General Support
Topic: Screensaver problem
Replies: 7
Views: 487

Re: Screensaver problem

Well I tried setting USB selective suspend to disabled, didn't help. I'm using Microsoft MCE remote and the latest plugin for it (MCE vista). Windows 10. I tried with more screensavers. Seems for some of them I can't turn them off even if I start them myself. But when I start these ones, as mentione...
by someguy1
Sun Mar 03, 2019 6:30 am
Forum: General Support
Topic: Screensaver problem
Replies: 7
Views: 487

Re: Screensaver problem

Err what's that gotta do with it? When I press a key on my actual keyboard or move my physical mouse the screensaver turns off as normal. It's just EG that cannot do it.
by someguy1
Sat Mar 02, 2019 6:39 am
Forum: General Support
Topic: Screensaver problem
Replies: 7
Views: 487

Screensaver problem

When I manually start a screensaver and then press a remote key to turn it off via EG it works. But when my windows is set up to start a screensaver after a certain amount of time then EG cannot turn it off. The keys I press with the remote all register in EG eventlog: mousemove, keystroke, applicat...
by someguy1
Tue Feb 26, 2019 1:40 am
Forum: General Support
Topic: Error opening options dialog
Replies: 32
Views: 3338

Re: Error opening options dialog

Oh, thanks man for the info.
by someguy1
Mon Feb 25, 2019 1:12 pm
Forum: General Support
Topic: Error opening options dialog
Replies: 32
Views: 3338

Re: Error opening options dialog

Wow thanks for the info man, I will give win7 another try then.
Ya I never understood what that Uefi stuff was about.
Again thanks! :D
by someguy1
Mon Feb 25, 2019 8:32 am
Forum: General Support
Topic: Error opening options dialog
Replies: 32
Views: 3338

Re: Error opening options dialog

Thanks again or the new code edit. Yeah I totally agree with you on Microsoft and Windows 10. Sadly I had but no choice to upgrade to Windows 10. After holding it off for 3.5 years and being happy with my Windows 7 my PC died. So I had to buy a new one, surprisingly there are no drivers for Windows ...
by someguy1
Sun Feb 24, 2019 12:28 pm
Forum: General Support
Topic: Error opening options dialog
Replies: 32
Views: 3338

Re: Error opening options dialog

Ya this is because of windows. When I for example just want English (sweden) as region format, and then install a custom keyboard layout instead of the default one then apps like microsoft word can only be typed with Times new roman, and other strange behavior. Win10 is a nightmare.
by someguy1
Sun Feb 24, 2019 12:08 pm
Forum: General Support
Topic: Error opening options dialog
Replies: 32
Views: 3338

Re: Error opening options dialog

Yes with the version I downloaded from the Build link and changing setlocale to none both problems got fixed for me. Thank you.
by someguy1
Sat Feb 23, 2019 11:07 am
Forum: General Support
Topic: Error opening options dialog
Replies: 32
Views: 3338

Re: Error opening options dialog

I got the same problem. In windows 10 when I try to open the options I get this error: 12:04:37 PM Traceback (most recent call last) (0.5.0-rc6): 12:04:37 PM File "C:\Program Files (x86)\EventGhost\eg\Classes\TaskletDialog.py", line 162, in ProcessingTask 12:04:37 PM self.Configure(*args, **kwargs) ...
by someguy1
Sat Jul 08, 2017 8:58 am
Forum: EventGhost News
Topic: New version 0.5.0-rc3 is out
Replies: 47
Views: 10209

Re: New version 0.5.0-rc3 is out

well I am going to assume that the hue are network attached devices. so any time you use the TCP stack to send something there is bound to be an increase. there is a whole lot of code it has to go through. the creation of the socket. passing through the firewall. things of that nature. But also whe...
by someguy1
Fri Jul 07, 2017 9:01 am
Forum: EventGhost News
Topic: New version 0.5.0-rc3 is out
Replies: 47
Views: 10209

Re: New version 0.5.0-rc3 is out

@someguy1 it's cool about not testing it before hand. you really had no reason to. all you did was give us the current information you had available to you. which works. and TY for going through the effort of back dating EG and testing it to see if it was there as well. that does help a lot. and yo...
by someguy1
Wed Jul 05, 2017 10:43 pm
Forum: EventGhost News
Topic: New version 0.5.0-rc3 is out
Replies: 47
Views: 10209

Re: New version 0.5.0-rc3 is out

@someguy1 And these spikes didn't happen before? Also how many CPU cores do you have? This is going to let me get a better idea of actual CPU usage. So if you have a 4 core processor the highest EG will ever use is 25% because EG is not coded using multiprocess so it is not a true multicore program...
by someguy1
Wed Jul 05, 2017 1:45 pm
Forum: EventGhost News
Topic: New version 0.5.0-rc3 is out
Replies: 47
Views: 10209

Re: New version 0.5.0-rc3 is out

@someguy1 and this is a plugin you are using that caused the Traceback? I ask this because I am trying to figure out why a plugin is using a command line trigger event. Or are you using something that is sending an event into Eve this way? I do not own a hue device so it would be difficult to test....